Alternator exciter wire missing - E25+ Volvo Penta

Shankara

Junior Member
Hello all,

I’m new to posting to the site. The weather is getting nicer in Crescent City and I’m starting to get to work on my sailboat.

I have recently purchased a 1980 E25+ and am fairly new to all things sailing. I’m learning as much as I can from Christian’s videos and from some old Lyn and Larry archives.

There are a few things that need to be done before I can get out to sea and start cruising, one of which is an alternator that does not charge the batteries. I just had the alternator tested and it seems to work fine.

I’ve got an inboard 1980 Volvo Penta MD7A/110S.

I think the issue is that there was no exciter wire connected. The mechanic at the shop told me it won’t work otherwise. See the attached image where I’m pointing to the tab where the exciter needs to be connected.

A friend told me to look for a brown wire although there are no extra wires laying about. He also said it needs 12volts running to it. He suggested possibly hooking up the old RPM gauge which would give power, or hook up a switch near the shutoff pulley with 12volts that would run to the alternator.

The previous owner removed all of the gauges so this may be part of the problem.

Any insight from you legends would be greatly appreciated.

Thanks,
Shankara
 

Attachments

  • 75C1E05B-16CB-4170-8F8C-54A0047C0629.jpeg
    75C1E05B-16CB-4170-8F8C-54A0047C0629.jpeg
    159.8 KB · Views: 20
  • 5521C52D-683F-4364-BD10-EE9756DCCD12.jpeg
    5521C52D-683F-4364-BD10-EE9756DCCD12.jpeg
    135.6 KB · Views: 20

Loren Beach

O34 - Portland, OR
Senior Moderator
Blogs Author
Welcome to the little Ericson corner of the web!
:)
I almost guess that your boat has a Volvo sail drive, due to the "110S" model desgnation.
Anyhow, there should be someone here with some experience with those small faithful diesels.
Unfortunately it's all foreign to me - our prior smaller boat was outboard powered......

Regards,
Loren
 

Geoff W.

Makes Up For It With Enthusiasm
Blogs Author
Do you know the model number of the alternator, and if it's internally/externally regulated?
 

Shankara

Junior Member
Yes! Loren the engine has a sail drive! Thank you for the warm welcome!

Geoff, thanks for helping!

From what I can make out it looks like the alternator is a SEV Marchal A 14/35 70229702 28 3

I’m not sure about the internally/externally regulated bit. It does have a black plastic piece on the back which possibly could be external regulator.
 

1911tex

Sustaining Member
Shankara: Take the alternator to your local generator/alternator specialty shop...for a few bucks they will go though it, checking out the voltage regulator and explain things to you. It will take them less than a few minutes. Our shop would not charge me...but I gave them $20 !
 

Shankara

Junior Member
Hi again Ericson crew,

I finally got my alternator to charge my batteries. I did take the alternator into a shop and had it tested and it was working just fine. Thanks 1911tex!

The answer was pieced together by bits of information found buried in YouTube related to keywords of “GM three wire alternator, and exciter wire.”

The old set up only had 12volts running from my ignition switch, pushbutton, to the starter solenoid.

3C52ADF5-4A2B-4D1E-BC46-330534383DB4.jpeg

F70B5E2A-BEDA-4A90-AE47-86847FC502D4.jpeg

I purchased a simple three position ignition switch and utilized the “On” position to send the 12 V needed to the alternator exciter.

23286D20-2E02-462E-B5F7-F8CDCB2E3A1A.jpeg

685E389F-110A-4C36-B0CB-E64D2ACBA960.jpeg

The single red wire leads to the alternator exciter.

CF821B0B-2968-480C-A25C-A8EC14CB09BB.jpeg

Proper tinned copper wire and marine heat shrink butt connectors were used.

I have noticed that when the engine is started initially at low RPMs the voltmeter only shows the battery charging just above 13 V. When I accelerate the RPMs of the engine a bit I get a better charge of over 14.2 V.

If I turn the key completely off and remove it, the alternator still keeps charging. It seems as if the alternator needs excitation initially and then does not require 12volts to be sent during charging.

Some of the info I found researching this issue online suggests that an alternator light, otherwise known as a dummy light needs to be connected somewhere on the wire going to the alternator exciter. I have also found some stuff that talks about having a one-way diode within this line.

I am still a bit fuzzy about why this actually needs to be there, but it has something to do, I believe with 12 V being sent back to the ignition switch and into the electrical system and that being not good for whatever reason.

I have attempted to hook up two different lights, although both times there is no 12 V coming out the light to the other end to cause excitation? Perhaps this is because they are LED lights with a diode, and what I really need is a regular small bulb?

7C086B62-6C41-47ED-9CB8-ACE57F75D181.jpeg

What is supposed to happen is that, once the engine starts and the RPMs that are required have been reached, the light then turns off. Although the lights I have tried have neither turned off or been able to supply electricity to the exciter.

I am pretty satisfied with myself that I was able to get the alternator charging the battery although I am going to continue to figure out how to get the light connected and to turn off. Or I may just add a diode in the line.

Any insight or ideas would be awesome!
 
Top