Reply Button @ Top of Threads

Sean Engle

Your Friendly Administrator
Administrator
Founder
Just an FYI - I just added code that puts a 'Reply' button at the top of the individual thread window as a couple of you were asking about it (vB had this feature).

If anyone has any issue with this button (if you see any odd behavior from using it), please let me know so I can revert the code.

Thanks,
//sse

1597249745780.png
 

Loren Beach

O34 - Portland, OR
Senior Moderator
Blogs Author
Has it gone live? I'm not seeing it yet....
There are five little clickable icon boxes with one saying Reply, upper right, on mine. It occurs to me that my screen may (?) have some differences due to Sean granting my moderator duties.
 

Alan Gomes

Sustaining Member
Hmmmm...I'm still not seeing it at the top of the thread. Maybe it's because I don't have supernatural moderator powers.

Here's what the top of the thread looks like for me:

1597278872041.png
 

Loren Beach

O34 - Portland, OR
Senior Moderator
Blogs Author
That's odd. I just took a screen shot of mine.
Sean will have to weigh in on this puzzle.
Screen Shot 2020-08-12 at 5.39.16 PM.png
 

Sean Engle

Your Friendly Administrator
Administrator
Founder
Hmmmm...I'm still not seeing it at the top of the thread. Maybe it's because I don't have supernatural moderator powers.

Here's what the top of the thread looks like for me:

View attachment 35078
Alan - I checked your account and it appears normal/healthy - so I am suspecting that you have an old cache or something. If you're using a PC/Windows - go to that thread (not the individual post) and hit F5 to reload the page. If that does not do it, start a conversation with me back channel and we'll run this down.

1597433318294.png
 

Alan Gomes

Sustaining Member
Alan - I checked your account and it appears normal/healthy - so I am suspecting that you have an old cache or something. If you're using a PC/Windows - go to that thread (not the individual post) and hit F5 to reload the page. If that does not do it, start a conversation with me back channel and we'll run this down.

View attachment 35099
Hi, Sean.

I cleared the cache and no joy: "Reply" does not show at the top of the thread. I'm using Chrome and so I checked it in Microsoft's browser (which I never use) and it doesn't show there. Nor do I see it in Firefox, which I have installed and never use, either.

I'm not especially concerned about using that feature anyway. But if you want to pursue it with me in case troubleshooting it would be of some value to you, then I'll be glad to do so. As you say, contact me via PM and I'll be pleased to do anything you might find helpful
 

Christian Williams

E381 - Los Angeles
Moderator
Blogs Author
The "Reply" at the bottom of posts is the one I use. It also means you've read the thread, which we encourage....
 

Geoff W.

Makes Up For It With Enthusiasm
Blogs Author
I’m also not seeing the Reply button at the top of the posts across a number of devices.

edit: I also use the one on the bottom, especially as directly quoting someone else’s post is a good way to further the conversation and ping their email.
 

tenders

Innocent Bystander
Not for me, either, though I wouldn't use that feature up there.

I logged out and logged back in; no change.

Talk to me, you never talk to me
Ooh, and it seems that I can speak
Well, I can hear my voice shoutin' out
But there's no reply at all
Look at me, you never look at me
Ooh, I've been sittin', starin', it seems so long
But you're lookin' through me
Like I wasn't here at all
No reply, you know there's no reply at all


 
Top